News

For customers using or considering purchase Cutting Master 4 (for Mac) / Graphtec Studio (for Mac)
Important notification regarding support for "macOS 10.15 Catalina".

Update:Sep. 2019 NO:TP19003

We sincerely thank you for using our product.

We would like to announce about our support for “macOS 10.15 Catalina” which will be released from Apple Inc. in this October,2019.

Our current software "Cutting Master 4 for Mac" and "Graphtec Studio for Mac" does not support "macOS 10.15 Catalina".

Since Graphtec is currently developing a new version to support macOS 10.15, please keep in mind that macOS 10.15 will not work with our current version software.

The upload schedule of our software supporting macOS 10.15 and changes of operating environment are as follows.
We apologize for the inconvenience. Thank you for your understanding.

Upload Schedule

September 2019:

• Uploading Cutting Master 4 on website (macOS 10.15 provisional version)
A preliminary version will be released before the official release of macOS 10.15.
If you have already upgraded macOS to version 10.15, please use this provisional version software until the official version is released. (CM4 Mac ver.3.00)

*
The macOS 10.15 provisional version has been verified to work under interim conditions. However, it is not guaranteed. We recommend our customers using macOS up to 10.14 to use current CM4 (macOS 10.14 compatible version) until its official version for macOS 10.15 is released.

November 2019:

• Cutting Master 4 (macOS 10.15 compatible version) will be released
• Graphtec Studio (macOS 10.15 compatible version) will be released

Changes of operating environment for supporting macOS 10.15 are as follows;

• Cutting Master 4 (macOS 10.15 compatible version)
 Supported environment After update) MacOS X 10.9-macOS 10.15, Illustrator CS6-CC2019
 Supported environment Before update) MacOS X 10.7-macOS 10.14, Illustrator CS5-CC2019

• Graphtec Studio (macOS 10.15 compatible version)
 Currently under verification of development.
 Supported environment Before update) MacOS 10.6-macOS 10.14