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Software Usage Agreement
Graphtec Corporation ("Graphtec") hereby grants the purchaser and authorized User 
(the "User") the right to use the software (the "Software") in accordance with the terms 
and conditions specified. By its purchase and use of the Software, the User hereby 
accepts and agrees to abide by the terms and conditions set forth herein.

1. Copyrights
All copyrights relating to the Software and accompanying printed materials such as 
manuals shall be retained by the individuals or organizations indicated in the Software 
or printed material.

2. License
The User may use the Software on one computer at a time.

3. Copying and modification
(1) The User may copy the Software for backup purposes.  

In that case, the User should label the copy with the same copyright notices as 
apply to the Software. 

(2) The User may not modify, combine, amend, or otherwise adapt the Software by 
any means, including disassembly and decompiling. 

4. Third-party use
The User may not transfer, assign, or otherwise dispose of the rights relating to the 
Software or its use to third parties.

5. Warranty
(1) Should the Software not operate correctly due to physical defects in the Software 

storage medium, contact your retailer. The product will be exchanged free of 
charge in the case of a physical manufacturing defect. 

(2) Graphtec only guarantees the storage medium under the above situation.

(3) Graphtec provides the Software on an "as is" basis. Neither Graphtec nor the 
supplier guarantees the performance or results that may be achieved using the 
Software and accompanying documentation. Neither Graphtec nor the supplier 
gives any explicit or implicit guarantees regarding the infringement of a third 
party's rights arising from the use of the Software or accompanying manuals, 
their commercial performance, or their suitability for specific purposes. Neither 
Graphtec nor the supplier assumes any responsibility for incidental, secondary, 
or special damages resulting from the use of the Software or accompanying 
manuals under any circumstances, including cases in which the possibility of 

that particular damage arising is indicated to the User by the retailer. Moreover, 
neither Graphtec nor the supplier assumes any responsibility for claims from third 
parties.

Registered Trademarks
(1) The company names and product names described in this manual are registered 

trademarks of their respective owners.

(2) The "ROBO Master" software and this manual are copyrights of Graphtec 
Corporation.

Notes on this Manual
(1) The contents of this manual may not be copied in part or in whole without 

permission.

(2) The details and product specifications in this manual are subject to change 
without notice.

(3) The greatest effort has been taken to ensure the clarity and accuracy of the 
information in this manual. Please contact Graphtec or your retailer with any 
questions you may have.

(4) Please note that Graphtec assumes no responsibility for any liabilities arising out 
of the use of this manual and product.



3

IndexContents ROBO Master
OPS656

1.3 Usage Precautions
• Only the following DXF objects can be loaded: Lines, polylines, splines, circles, arcs, 

and ellipses. Block-referenced objects or splines, text, and dimension lines cannot 
be loaded.

• For details on setting and operating the Craft ROBO, please refer to the Craft ROBO 
user's manual. 

* All screens shown in this manual are those of Windows 2000.

1 Introduction
This ROBO Master software is editing/output software that enables the creation of 
outline data consisting of simple objects and text, and the output of the created data 
to the Craft ROBO. Furthermore, it supports convenient functions that enable the 
capturing of image data into the software and the automatic creation of registration 
marks for Print & Cut applications. 

1.1 Features
ROBO Master has the following features: 

(1) Supports a function for automatically creating registration marks. 

(2) Provides a preview display of a printing image, cutting image, or their 
superimposed images.

(3) Can load DXF files in AutoCAD R13 format.

(4) Allows the selection of whether or not to output for each color when outputting to 
the Craft ROBO. 

(5) To facilitate weeding of the cut media, the Weed Border cutting function enables 
automatic output of a border when outputting to the Craft ROBO. 

(6) Any object exceeding the Craft ROBO's cutting range can be output in multiple 
pages using the Tiling function when outputting to the Craft ROBO.

1.2 System Requirements
The minimum system requirements to run the software are as follows. 

• Operating System: Windows 98 Second Edition/Windows Me/Windows 
2000/Windows XP

• CPU: Pentium III 600 MHz or higher 

• Memory: 128 MB or more (at least 256 MB recommended) 

• Monitor: 1024 x 768 High color (True Color recommended) 

• Mouse 

• Supported plotter (when cutting): Craft ROBO (CC100-20) 

• Supported printers (when printing): Windows-compatible printers (inkjet printers 
recommended) 
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2 Installing ROBO Master

2.1 Starting Up the Start Window 
Insert the CD included with the Craft ROBO into your computer's CD drive. The [Start] 
window shown below will be displayed. If this window is not displayed, open "My 
Computer" and double-click "CD Drive". If the window still does not appear, execute 
"MultiSetup.exe" included in the CD-ROM.

2.2 Installing ROBO Master 
Click "Setup Craft ROBO" in the [Start] window to launch the ROBO Master installer. 

Installation procedure 

(1) When the installer is started up, the screen shown below is displayed first.

 Click [Next] to proceed. 

(2) The "Software License Agreement" screen will be displayed.

 Carefully read the provisions of the agreement, and click [Yes] to continue the 
installation.

(3) The "Choose Destination Location" screen will be displayed. 
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 Select the folder in which ROBO Master is to be installed. If you want to change 
the folder, click the [Browse] button and select a folder.

(4) The "Select Program Folder" screen will be displayed. 

Note: Program Folder is the name of a folder displayed in the Windows [Start] menu.

 If you do not want to change the folder, click [Next] to proceed. 

(5) When the system has finished copying files, a "Setup Complete" screen is 
displayed.

 Click [Finish] to complete the installation.

(6) When the installation of this program has been completed, proceed to install the 
Craft ROBO controller and the Craft ROBO driver.

3 Basic Operations 
This chapter describes the basic ROBO Master operations, from startup to cutting. 

Note:  The term "media" as used in the body text of this manual refers to paper, film, and 
other materials to be cut or printed on. 

3.1 Starting Up and Exiting 

Starting Up

When this software has been installed in your computer, "ROBO Master" is added to 
"All Programs" in the [Start] menu. 

Click [Start] → [All Programs] → [Craft ROBO] → [ROBO Master] to start up the 
software. 

Exiting

To exit, click "Exit" in the [File] menu. 
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3.2 Preparations
First, prepare a new file to create the data to be printed or cut. 

(1) Creating a new file  
Choose "New" from in the [File] menu to display the [Document Settings] window.

 Set the "Document Size" according to the size of the document to be output. 
Next, choose the "Orientation" and then click the [OK] button. 

(2) Setting the output destination  
Choose "Output Settings" from the [File] menu to display the [Output Settings] 
window.

 In this window, specify "Printer" and "Craft ROBO". For "Printer", select the printer 
driver to be used to print. "Craft ROBO" is displayed when the Craft ROBO driver 
is installed in your computer. There is normally no need to change this setting. If 
"Craft ROBO" is not displayed, install the Craft ROBO driver. 

 This completes the preparations.

3.3 Cutting Text Outlines 
This section describes the procedure for drawing a character string and then cutting its 
outline (text border). 

(1) Disabling the registration mark setting 
Choose "Registration Mark Settings" from the [Edit] menu to display the 
[Registration Mark Settings] window.

 Deselect the "Use Registration Marks" checkbox, and then click the [OK] button.

(2) Entering a character string  
Click the [Text] tool button, or choose "Text" from the [Draw] menu to display the 
[Text Settings] window.

 In this window, set the "Font", 
"Character Set", "Width", "Height", 
"Angle", and the like, and then 
enter the character string to 
be drawn. Select the "Outline" 
checkbox. Click the [OK] button. 
The character string will be 
displayed at the cursor position. 
Left-click at the position at which 
the character string is to be 
placed. 
If the checkbox "Use Mouse to 
Set Angle" has been selected 
in the [Text Settings] window, 
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proceed to determining the angle of the character string. As the mouse is moved, 
the angle of the character string changes. Left-click at the angle to be entered. At 
this time, if you hold down the [Shift] key while moving the mouse, the string angle 
will be changed by 45 degrees at a time. 

(3) Making the cut data settings 
Choose "Output Settings" from the [File] menu to display the [Output Settings] 
window. Choose the [Cutting Settings] tab in this window, and click the [Cutline 
Settings] button. 

 The [Cutline Settings] window will be displayed. Confirm that the color for the 
outline of the character string is selected, and that "Solid Cut Line" is selected for 
"Cutline". Then, click the [OK] button. 

Note: All of the colors used are automatically added to the "Cutting Conditions" list. 
Deselect the colors that are not used for the cut data.

(4) Confirming the output image 
Choose "Preview" from the [File] menu to display the [Preview] window. Choose 
"Cut Image Only" from the [View] menu, and confirm the image to be output to 
(to be cut by) the Craft ROBO. To exit Preview, choose "Close" from the [Output] 
menu.

(5) Outputting to the Craft ROBO

a Starting Up the Craft 
ROBO Controller  
Choose " Craft ROBO" from 
the [File] menu and then 
click [OK] in the displayed 
window to display the Craft 
ROBO Controller. The Craft 
ROBO Controller is the 
window where the various 
settings for the Craft ROBO 
are made.

b Check Plotting 
To avoid wasting media, we recommend performing check plotting before using 
the cut data to cut for the first time, or when the cut data has been altered. 
Check plotting enables the Craft ROBO to actually draw solid lines using a pen 
(ball-point pen) to determine whether the cut data created is output correctly.

b-1 Mount a pen (ball-point pen) in the Craft ROBO, and choose "Pen" from 
the "Media Type" section of the Craft ROBO Controller screen.

b-2 Load the media (a sheet of A4 or letter size copy paper can be used 
here) for check plotting.

b-3 Use the [Pen Position] buttons on the Craft ROBO Controller screen to 
move the pen (ball-point pen) to the position where check plotting will be 
performed, and then click the [Set Origin] button. (If the current position is 
satisfactory, simply proceed to the next step).

 Press the [Cut] button in the Craft ROBO Controller screen to start drawing the 
cut data line(s).

Note: When you have confirmed that the cut data is drawn correctly, perform test 
cutting. If the cut data is not correctly drawn, check the cut data settings 
again.

c Test Cutting 
Always perform test cutting when any media is to be cut for the first time or the 
media to be cut (paper or vinyl film) is changed. The media used in test cutting 
should be the same media that will actually be cut. 

c-1 Choose the media to be cut from the "Media Type" section of the Craft 
ROBO Controller screen.

c-2 Attach the blade adjustment cap in the color displayed for the selected 
Media Type to the cutter plunger, and then mount the plunger in the Craft 
ROBO. If you are using the "Carrier Sheet", attach the "Standoff Ring" to 
the cutter plunger before mounting it in the Craft ROBO.

 The media will actually be cut in a Test Cutting operation. Use the [Pen 
Position] buttons on the Craft ROBO Controller screen to move the cutter to a 
position that does not overlap the area where you want to cut your design. Do 
not click the [Set Origin] button at this time. (Refer to the check plot drawn as 
described in the preceding section to find an area for test cutting that does not 
overlap your design.) 
Check the result of the test cutting. If the media is not cut correctly (excessively 
or insufficiently cut), adjust the length of the blade protruding from the cutter 
plunger (referring to the Craft ROBO user's manual) or use "Adjust Settings" 
on the Craft ROBO Controller screen to determine the conditions for obtaining 
the best cutting result.
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d Setting the origin  
Before data is cut by the Craft ROBO, the reference point for the plotting area 
(the origin) can be changed. In landscape orientation, the origin is at the left 
rear of the Craft ROBO when viewed from the front. In portrait orientation, it 
is at the right rear of the Craft ROBO as viewed from the front. That position 
is output so that it corresponds to the lower left corner of the ROBO Master 
document. 

d-1 Use the [Pen Position] buttons on the Craft ROBO Controller screen to 
move the cutter to the position to be used as the origin. 

d-2 When the position to be used as the origin is determined, click the 
[Set Origin] button on the Craft ROBO Controller screen. That position 
becomes the origin. 

 The "Orientation" setting selected determines the orientation of the design with 
respect to the origin position. Please refer to the arrows shown on the drawing 
of the Craft ROBO in the Craft ROBO Controller screen.

(6) Cutting 
Upon completion of the Craft ROBO Controller operations, output the cut data 
to the Craft ROBO. After confirming the content, click [Cut...] at the lower right 
corner of the Craft ROBO Controller screen. The Craft ROBO will begin cutting 
the outline. 

Note: For details on using the Craft ROBO and the Craft ROBO Controller, please refer 
to the Craft ROBO user's manual. 

3.4 Cutting the Periphery of a Character String Drawn in an Ellipse
This section describes the procedure for printing an object consisting of a character 
string drawn in an ellipse, and then cutting the periphery of that object. To cut the 
contours of a printed object, the registration marks must be printed along with the 
object. Here, we'll create registration marks first, and then draw an ellipse.

Note:

• Registration marks are the alignment marks used to ensure that the positions of the 
printed image and the cut line match, and they are printed around the image. The 
registration marks are shaped like the letter "L ," and are placed at three locations 
enclosing the printed image. 
Depending on the printer model, the printable area and the printing 
positions with respect to the media may vary slightly. The Craft ROBO 
reads the registration marks in order to confirm the position of the 
printed image and then performs cutting at the correct position.

• When using registration marks, a fixed area around each registration 
mark is not printed. When registration marks are used, therefore, 
make sure the object to be printed, such as a picture or character 
string, does not enter the areas shown in green in the figure. 
However, cut data is output even for the green parts of the figure.

(1) Registration Mark Settings 
Next, we'll create new data. To create registration marks, choose "Registration 
Mark Settings" from the [Edit] menu to display the [Registration Mark Settings] 
window. 

 Select the "Use Registration Marks" checkbox, and set the origin and other 
parameters of the registration marks. (With ROBO Master Ver. 1.10 and later 
versions, the "Use Registration Marks" checkbox is selected from the start).

Note: For details on setting registration marks, please refer to Section 4.9, 
"Registration Mark Settings Window".

(2) Creating an ellipse 

a Drawing an ellipse  
Choose "Ellipse" from the [Draw] menu, and left-click at the center point of 
the ellipse. An ellipse will be displayed as the mouse is moved. Reshape the 
ellipse as desired, and click the mouse button again.
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b Setting the line color of the ellipse  
To change the line color of the ellipse, with the ellipse selected, choose "Line 
Settings" from the [Draw] menu to display the [Line Settings] window. 

 Click [Modify...] in the "Color" section, and select the desired line color. 

c Fill settings  
To fill the ellipse, with the ellipse selected, choose "Fill Settings" from the [Draw] 
menu to display the [Fill Settings] window. Choose "Solid" or "Gradient" for 
"Fill Type", and click the [Modify Color] button to select the color with which the 
ellipse is to be filled. 

Note: For details on gradation, please refer to "Gradient" in Section 4.12, "Fill 
Settings Window". 

(3) Entering a character string

a Entering a character string  
Choose "Text" from the [Draw] menu to display the [Text Settings] window. In 
this window, set the "Font", "Width", "Height", and the like, and then enter the 
character string to be drawn. Click the [OK] button. The character string will 
be displayed at the cursor position. Move the character string into the ellipse, 
determine the position at which the character string is to be placed, and then 
left-click. 

b Setting the text color 
To change text color, with the character string selected, choose "Line Settings" 
from the [Draw] menu to display the [Line Settings] window. Click [Modify...] in 
the "Color" section, and select the desired character string (line segment) color. 

c Adjusting the character string  
Choose "Select" from the [Draw] menu, and then click the desired character 
string to display a border enclosing the character string. In this status, the 
position, width, or height of the character string can be changed. After making 
the change(s), click any blank space of the screen to deselect it. 

Note: For details on editing the position or size of an object, please refer to "Select" 
in Section 4.1.4, "Draw Menu", and to Section 4.14, "Position Window".

 The screen should look like the one shown below. 

(4) Creating cut data 

a Drawing cut data 
Draw an ellipse to create the cut data with which to cut the periphery of the 
ellipse created above. Choose "Ellipse" from the [Draw] menu, and left-click 
at the center point of the ellipse. An ellipse will be displayed as the mouse is 
moved. Reshape the ellipse as desired, and left-click the mouse button again. 

b Setting the color of the cut data  
With the ellipse for the cut data selected, choose "Line Settings" from the Draw 
menu to display the [Line Settings] window. Click [Modify...] in the "Color" section, 
and select the desired color for the cut data (a color that is not used in the print data). 

c Fill Settings  
With the ellipse for the cut data selected, choose "Fill Settings" from the [Draw] 
menu to display the [Fill Settings] window. Choose "Transparent" for "Fill Type".
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 The screen should look like the one shown below. The red line drawn outside 
the blue ellipse is the line to be cut (cut data). 

Note: In the screen shot, the cut line is drawn in a slightly enlarged size for easy 
identification. The cut line can be drawn much closer to the outside contour 
of the blue ellipse than shown here. Moreover, if the border of the ellipse (the 
black line in this example) is unnecessary, the border can be specified for the 
cut data.

d Making the cut data settings 
Choose "Output Settings" from the [File] menu to display the [Output Settings] 
window. Choose the [Cutline Settings] tab in this window, and click the [Cutline 
Settings] button. The [Cutline Settings] window will be displayed. Confirm that 
the color specified for the cut data in (4) – b above is selected, and that "Solid 
Cut Line" is selected for "Cutline". Then, deselect all other colors. 

 In addition, choose the [Print Settings] tab in the [Output Settings] window, 
deselect the "Print Cut Lines" checkbox, and click [OK]. If the "Print Cut 
Lines" checkbox is selected, the cut line will also be printed when printing is 
performed. 

Note: For details on Output Settings, please refer to "Section 4.7, "Output Settings 
Window".

(5) Output 

a Confirming the output image  
Click [Preview...] in the [Output Settings] window. Switch between "Print Image 
Only" and "Cut Image Only" in the [View] menu, and confirm the image to be 
printed and the image to be cut.

b Output to the printer 
Choose "Print" from the [Output] menu to display the [Print] window. After 
confirming the content, click the [OK] button to print. 

Note: For details on operating the printer, please refer to the instruction manual for 
your printer.

c Output to the Craft ROBO  
Perform the same operations performed in Step (5), "Outputting to the Craft 
ROBO", of Section 3.3, "Cutting Text Outlines", from "a Starting up the Craft 
ROBO Controller" to "b Check plotting" and "c Test cutting". As registration 
marks are used here, follow the procedures described below. 

d Position alignment (Read registration marks) and cutting 
After checking the printed results, load the media to be cut in the Craft ROBO. 
Check that the side printed with "PRINT SIDE" between the registration marks 
is facing upwards, feed the media into the Craft ROBO up to the specified 
position, and then press the standby switch. Click the [Cut...] button at the 
lower right corner of the Craft ROBO Controller screen. The Craft ROBO will 
begin cutting the outline. 

Note: For details on using the Craft ROBO and the Craft ROBO Controller, please 
refer to the Craft ROBO user's manual.
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3.5 Cutting the Periphery of a Printed Image 
This section describes the procedure for loading and printing an image file, and cutting 
the periphery of the image. 

Note: The term "image file" refers to a data file consisting of pictures or photos (BMP, TIF, 
JPEG and the like). Here, we'll create registration marks first, and then load an image file.

 (1) Registration Mark Setting 
To create registration marks after creating a new file, choose "Registration Mark 
Settings" from the [Edit] menu to display the [Registration Mark Settings] window. 
Select the "Use Registration Marks" checkbox, and then set the origin and other 
parameters of the registration marks. 

 (With ROBO Master Ver. 1.10 and later versions, the "Use Registration Marks" 
checkbox is selected from the start).

Note: For details on setting registration marks, please refer to Section 4.9, 
"Registration Mark Settings Window". 

(2) Loading and adjusting an image 

a  Loading an image file  
Choose "File" from the [Insert] menu to display the [Load File] window. In this 
window, specify the file to be loaded. An image border will be displayed on the 
screen. Determine the location at 
which the image is to be placed, 
and then left-click. 

b Adjusting the image  
If the image data has small 
squares attached to its four 
corners, the image data is in 
the selected status. If it is not 
selected, choose "Select" from 
the [Draw] menu and click on 
the image data. When it is in this 
status, the image data can be 
moved or enlarged/reduced. 

Note: For details on editing the position or size of an object, please refer to "Select" 
in Section 4.1.4, "Draw Menu", and to Section 4.14, "Position Window".

(3) Creating cut data

a Drawing cut data  
Create cut data with which to cut the periphery of the loaded image. Choose 
"Rounded Rect." from the [Draw] menu, and then left-click at the top left of the 
image, at a slight distance away from the image. When the mouse is moved, a 
rounded rectangle is displayed. Move the mouse to the lower right of the image 
to a point where the image is enclosed by the rectangle, and then left-click 
once again to complete the rectangle.

Note: [Polygon], [Circle], or other tools can also be used, in addition to [Rounded 
Rect.,] to draw cut data.

b Setting the color of the cut data  
With the rounded rectangle for the cut data selected, choose "Line Settings" 
from the [Draw] menu to display the [Line Settings] window. Click [Modify...] in 
the "Color" section, and select the desired color for the cut data.

c  Fill Settings  
With the rounded rectangle for the cut data selected, choose "Fill Settings" from 
the [Draw] menu to display the [Fill Settings] window. Choose "Transparent" for 
"Fill Type". The screen should look like the one shown below. 

 The red line drawn around the image is the cut data. In the screen shot shown 
here, the cut data is created in a slightly enlarged size for easy identification. 
The cut data can actually be created much closer to the image border than 
shown here. 

Note: To cut out a pasted image, with the image selected, click [Clip Image] in 
the [Edit] menu and then select a closed form tool such as a rectangle. For 
details, refer to "Clip Image" in Section 4.1.2, "Edit Menu".
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d Making cut data settings 
Choose "Output Settings" from the [File] menu to display the [Output Settings] 
window. Choose the [Cutting Settings] tab in this window, and click the [Cutline 
Settings] button. The [Cutline Settings] window will be displayed. Confirm that 
the color selected for the cut data in (3) – b above is selected, and that "Solid 
Cut Line" is selected for "Cutline". In addition, select the [Print Settings] tab of 
the [Output Settings] window, and deselect the "Print Cut Lines" checkbox. If 
the "Print Cut Lines" checkbox is selected, the cut line will also be printed when 
printing is performed. 

(4) Output

a Confirming the output image  
Click [Preview...] in the [Output Settings] window. Switch between "Print Image 
Only" and "Cut Image Only" in the [View] menu, and confirm the image to be 
printed and the image to be cut. 

b Output to the printer  
Choose "Print" from the [Output] menu to display the [Output to Printer] 
window. After confirming the content, click the [OK] button to print. 

Note: For details on operating the printer, refer to the instruction manual for your 
printer. 

c Output to the Craft ROBO 
Perform the same operations described in step (5) – c, "Output to the Craft 
ROBO", in Section 3.4, "Cutting the Periphery of a Character String Drawn in 
an Ellipse".

3.6 For Easy Operation 
Shortcuts are available for the following operations. 

• Dragging with the right mouse button held down to specify an area displays the 
specified area. 

• Areas can also be displayed in the preview screen in the same way by dragging with 
the right mouse button held down.

• Pressing the [F2] key displays the entire medium. 

• Pressing the [F3] key during an enlarged display enables the Move mode. The 
cursor changes to the shape of a hand, allowing you to scroll the screen in any 
direction. Hold down the left mouse button, and drag the mouse in the direction in 
which the screen is to be moved. Press the [F3] key again to exit Move mode.
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4 Function Details

4.1 Main Window 

4.1.1 File Menu 

New .................Creates new data.  
When "New" is chosen, the [Document Settings] window is displayed. 
Set the parameters of the media according to the size and orientation 
of the data to be created, and then click the [OK] button. 

Note: For details on the [Document Settings] window, please refer to Section 4.2, 
"Document Settings Window". 

Open................Opens saved data.  
When Open is chosen, the [Open] window is displayed. After selecting 
the file to be opened, click the [OK] button to open the selected file. 

Load DXF ........ Loads DXF files in AutoCAD R13 format. 
The DXF objects that can be loaded are limited to line segments, 
polylines, splines, circles, arcs, and ellipses. 

Note: The term "DXF file" refers to an AutoCAD file format. 

Thumbnail Brawser
............Calls up the [Thumbnails] window.  

A folder list and a preview screen are shown on the left side of the 
[Thumbnails] window, and the saved data and DXF data in a specified folder 
are shown on the right side of the window. Double-clicking the displayed 
image allows the file of that image to be loaded. To close the [Thumbnails] 
window, click the [x] button at the upper right corner of the window. 

Note: The term "Thumbnail" refers to a list of one or more rows of images shown 
in reduced size. 

Close ...............Closes the data that is currently being worked on. 

Save ................Saves the currently open data over the existing file. 

Save As ...........When "Save As" is selected, the [Save As] window is displayed.  
Specify the location for saving, specify a file name, and click the [OK] 
button to save. 

Document Settings
............Displays the [Document Settings] window. 

Note: For details on the [Document Settings] window, please refer to Section 4.2, 
"Document Settings Window". 

Preferences .....Displays the [Preferences] window.
Note: For details on the [Preferences] window, please refer to Section 4.3, 

"Preferences Window". 

Preview............Displays an output image of the data to be printed or to be cut 
currently being worked on. 

Note: For details on Preview, please refer to Section 4.4, "Preview Display." 

Print .................Displays the [Output to Printer] window. 
Note: For details on the [Print] window, please refer to Section 4.5, "Output to 

Printer Window". 

Craft ROBO .....Displays the [Output to Craft ROBO] window. 
Note: For details on the [Output to Craft ROBO] window, please refer to Section 

4.6, "Output to Craft ROBO Window". 

Output Settings..Displays the [Output Settings] window in which general settings for 
output to the printer or Craft ROBO will be made. 

Note: For details on the [Output Settings] window, please refer to Section 4.7, 
"Output Settings Window". 

Exit...................Closes the ROBO Master program.

4.1.2 Edit Menu

Undo................Cancels the immediately preceding editing operation. 

Redo................Re-executes the most recent operation that has been canceled by 
"Undo."

Cut ...................With a form, text, or image selected, click [Cut...] to cut the selected 
object from the screen. 

Copy ................With a form, text, or image selected, click [Copy] to ready the selected 
object for copying. 

Paste ...............Pastes the cut or copied object.  
When [Paste] is clicked after an object is cut, the object is restored at 
its original position. When [Paste] is clicked after an object is copied, 
the border color of the copied object changes to yellow. Select that 
object by left-clicking on it and dragging it. A copy of the same object 
will appear. Move it to the desired position and then left-click.
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4.1.3 View Menu 

Fit.....................Changes the display range of the data currently being worked on, 
along with the display scale, so that the entire media can be viewed. 

Zoom In ...........Enlarges the display of the data currently being worked on.

Zoom Out.........Reduces the display of the data currently being worked on.

Move................Clicking "Move" selects move mode, and clicking it again deselects it. 
In Move mode, the cursor changes to the shape of a hand, allowing 
the screen to be scrolled by dragging using the mouse, and allowing 
the entire region of the media to be viewed. 

Note: "Move" can be used only when the media is displayed in enlarged view. 
When the entire media is being displayed, the displayed range cannot be 
moved. 

Tool Bar ...........Allows each tool button and bar in the main window to be shown or 
hidden. When the mouse cursor is placed over the "Tool Bar," five 
menu commands are listed: "Standard Tools", "Edit Tools", "Draw 
Tools", "Line Tools", and "Fill Tools". Click on any tool to display it. The 
displayed tool is flagged by a check mark. 

Note: Each of the tool buttons and bars is assigned the functions selected from 
the menu, allowing any of these commands to be invoked by clicking on 
the button or bar. The assigned function of a button or bar is displayed in 
Tip help (simple explanation) when the mouse cursor is placed over the 
button or bar for a few seconds.

Status Bar........Allows the status bar to be shown or hidden. 
The status bar is located at the bottom of the main window, and 
displays the status and a simple explanation of each function.

Registration Marks 
............Usable only when the "Use Registration Marks" checkbox in the 

Registration Mark Settings is selected. Specify whether to display 
registration marks on the screen. 

Note: For details on registration marks, please refer to Section 4.9, "Registration 
Mark Settings Window". 

Print Area......... The "print area" is a printable range specified according to the media 
size on the [Print Settings] tab of the [Output Settings] window, not 
including the margins specific to the printer. When the "Print Area" 
check box is selected, the range that can be cut is displayed. The 
inner part enclosed with lines is the range that can be cut. 

Print area

Margin

Delete ..............Deletes a selected object. 

Bring to Front...Moves a selected object to the front of all objects on the screen. If 
filled objects overlap each other, select one to be placed at the front 
and click [Bring to Front]. 

Send to Back ...Moves a selected object to the rear of all objects on the screen. If filled 
objects overlap each other, select one to be placed at the rear and 
click [Send to Back]. 

Group...............Grouping allows multiple objects to be handled as one object. To 
group objects, hold down the [Shift] key while clicking on the objects 
to be selected. In this way, multiple objects can be selected at the 
same time. While in this status, click [Group]. A rectangle enclosing 
the multiple objects selected will appear. The objects enclosed in that 
rectangle can be edited by moving or deleting them as one object. 
When a picture comprised of multiple objects is created, group those 
objects so that they can then be easily moved together. 

Ungroup...........Ungroups grouped objects. To ungroup a grouped object, select a 
group to be ungrouped and click [Ungroup]. 

Rotate Image...Rotates an image 90 degrees each time it is clicked.  
Images can be rotated using three rotate commands: "Rotate 90° 
CCW", "Rotate 180°", and "Rotate 90° CW".

Clip Image .......Clips an image. 
(1) Use "File" on the Insert menu to load image data. 
(2) While the image data is selected, select the "Clip Image". 
(3) The Clipping mode is entered. Select a closed form such as Square, 

Polygon, Closed Spline, or Ellipse to draw a form on the image to be 
cut out. 

(4) Upon completion of drawing, click outside the image. The image that 
is cut out in the form of the drawn shape will be displayed. 

Note: When drawing a form to be cut out, if the entire form extends past the 
image, the entire image will be cut out. 

Registration Mark Settings 
............Displays the [Registration Mark Settings] window.

Note: For details on the [Registration Mark Settings] window, please refer to 
Section 4.9, "Registration Mark Settings Window". 

 Registration marks cannot be used at the same time as the Weed Border 
function.

Grid Settings.... The term "grid" refers to grid boxes or dots displayed on the screen, 
which serve as a guide for drawing. 

Note: For details on the [Grid Settings] window, please refer to Section 4.10, 
"Grid Settings Window".
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View Grid .........Displays a grid. The term "grid" refers to grid boxes or dots displayed 
on the screen, which serve as a guide for drawing. 

Snap to Grid ....When "Snap to Grid" is selected, placement of a form is facilitated, 
since the form is placed along the grid boxes or dots displayed on 
the screen when "View Grid" is selected. Of the rectangular vertexes 
displayed around the selected form, the red vertex is the reference point 
when the form is moved. 

Note: For details on the grid, please refer to Section 4.10, "Grid Settings 
Window".

4.1.4 Draw Menu 
 Select ........ This is the tool for selecting a previously drawn form. 

When a form is selected, small squares or triangles are displayed around 
it. In this state, the operations described below can be performed. 

• Changing the position  
When the mouse cursor is placed over the form, the cursor will change 
to the shape of a hand. The position of the form can be changed by 
dragging it in this status. 

• Editing the form  
When the mouse is placed over a small black square or triangle, the 
cursor changes in shape to a bidirectional arrow. The width or height 
of the form can be changed by dragging it in this status. Holding down 
the [Shift] key while dragging the black square enables; the size of the 
form can be changed without changing its width-to-height ratio. 

• Rotating the form 
When the form is clicked again, small black circles are displayed at 
the four corners of the form. When the mouse cursor is placed over 
a small black circle, the cursor will change shape from a bidirectional 
arrow ring. The form can be rotated by dragging it in this status. 

Note: Images cannot be rotated in this way. For details on rotating images, 
please refer to "Rotate Image" in Section 4.1.2, "Edit Menu". Nor can 
images be rotated when a line segment or image and a form are grouped 
together, or when an image and a form are selected simultaneously. 

 Edit Point ..This is the tool for moving one of the vertexes of a form to change its 
shape. The effect of the [Edit Point] tool varies with each form. 

• Polyline, polygon, spline, and closed spline  
Moving Anchor Point:  
When one of these forms is clicked, a small black square is displayed 
at each vertex, so dragging a square after left-clicking on it to select it 
allows the vertex to be moved as desired. 

 Add Anchor Point:  
When one of these forms is clicked on one of its lines, a point can be 

added. Moving added points reshapes a form into a more complex 
form. In addition, right-clicking on a point allows the point to be 
deleted. 

Note: For splines and closed splines, a point cannot be moved to the same 
coordinate as that of the point immediately preceding or following it. 

• Arc When an arc is clicked, small black squares are displayed at both 
ends of it, allowing the start or end point of the arc to be changed. (The 
center and radius of the arc are fixed during the procedure.) 

Note: When another form (line segment, text, rectangle, circle, ellipse, image, or 
grouped form) is clicked, an object selection tool is invoked. 

 Text ...........Selects the tool for creating a character string.  
Follow the procedure specified below to create a character string.

(1) Select the [Text] tool to display the [Text Settings] window.
(2) In the [Text Settings] window, make the necessary settings and then 

click the [OK] button. 
(3) The set character string will be displayed at the side of the cursor. 

Move it to the desired location and click to specify the position. 
Note: For details on the [Text Settings] window, please refer to Section 4.13, 

"Text Settings Window".
 Line ...........Selects the tool for creating a line segment.  

Follow the procedure specified below to create a line segment. 
(1) Select the [Line] tool. The cursor will change to the shape of a cross. 
(2) Click on the start point to specify it.
(3) Click on the end point to specify it. 

Note: If you hold down the [Shift] key while clicking on a point, the position that 
can be specified as the end point will be limited to an angle in 45-degree 
units from the start point. 

 Polyline .....Selects the tool for creating a polyline.  
Follow the procedure specified below to create a polyline. 

(1) Select the [Polyline] tool. The cursor will change to the shape of a 
cross.

(2) Click on the start point to specify it. 
(3) Sequentially click on passage points to specify them. 
(4) Double-click at the position that is to be the end point. 

Note: If you hold down the [Shift] key while clicking on a point, the position that 
can be specified as a passage point or the end point will be limited to a 
direction in 45-degree units from the immediately preceding point. 

 Spline........Selects the tool for creating a spline.  
Follow the procedure specified below to create a spline. 

(1) Select the [Spline] tool. The cursor will change to the shape of a cross. 
(2) Click on the start point to specify it. 
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(3) Sequentially click on passage points to specify them. (Adjacent points 
are linked with a spline.) 

(4) Double-click at the position that is to be the end point. (Before 
specifying the end point, at least two points including the start point 
must be specified.)

Note: Passage points and the end point cannot be entered at the same 
coordinate as that of the immediately preceding point. 

 Arc.............Selects the tool for creating an arc.  
Follow the procedure specified below to create an arc. 

(1) Select the [Arc] tool. The cursor will change to the shape of a cross. 
(2) Click to specify the position of the center point of a circle including the 

arc to be created.
(3) As the mouse is moved, a circle is displayed around the center point 

specified above. The distance by which the mouse cursor is moved 
from the center is the radius of the circle. When the circle is of the 
desired size, click to confirm. The point at which you've clicked is the 
start point of the arc. 

(4) Move the mouse to draw an arc, and click at the end position to 
specify it. 

Note: If you hold down the [Shift] key while specifying the end position of the 
arc, the arc can be moved in increments of 45 degrees.

 Rectangle..Selects the tool for creating a rectangle. 
Follow the procedure specified below to create a rectangle.

(1) Select the [Rectangle] tool. The cursor will change to the shape of a 
cross.

(2) Click at one of the corners of the rectangle to be created to specify it.
(3) Click at the opposite corner of the rectangle to specify it. 

Note: If you hold down the [Shift] key while clicking, a square can be created. 
 Rounded Rect.

............Selects the tool for creating a rounded rectangle.  
Follow the procedure specified below to create a rounded rectangle. 

(1) Select the [Rounded Rect.] tool. The cursor will change to the shape 
of a cross. 

(2) Click at one of the corners of the rounded rectangle to be created to 
specify it. 

(3) Click at the opposite corner of the rounded rectangle to specify it.
Note: Immediately after a rounded rectangle is created, a green circle is 

displayed in it. Dragging that circle allows the roundness of the rectangle 
to be adjusted. 

 If you hold down the [Shift] key while clicking, a square with rounded 
corners can be created. 

 Polygon.....Selects the tool for creating a polygon.  
Follow the procedure specified below to create a polygon.

(1) Select the [Polygon] tool. The cursor will change to the shape of a cross. 
(2) Click at one of the corners of the polygon to be created to specify it. 
(3) Sequentially click at the successive corners of the polygon to specify 

them. 
(4) Double-click at the last corner of the polygon. 

Note: When small squares are displayed at each point of the polygon 
immediately after its creation, the squares can be moved in order to finely 
adjust the shape of the polygon. In addition, the [Edit Anchor Point] button 
can be used to finely adjust the polygon later. 

 If you hold down the [Shift] key while specifying points, the specifiable 
position will be limited to a direction in 45-degree units from the 
immediately preceding corner. 

 Circle.........Selects the tool for creating a circle.  
Follow the procedure specified below to create a circle. 

(1) Select the [Circle] tool. The cursor will change to the shape of a cross. 
(2) Click to specify the center point of the circle to be created. 
(3) As the mouse is moved, a circle is displayed centering round the point 

specified above. The distance by which the mouse is moved from the 
center point determines the radius of the circle. When the circle is of 
the desired size, click to confirm. 

 Ellipse .......Selects the tool for creating an ellipse.  
Follow the procedure specified below to create an ellipse. 

(1) Select the [Ellipse] tool. The cursor will change to the shape of a cross. 
(2) Click to specify the center point of the ellipse to be created. 
(3) As the mouse is moved, an ellipse is displayed centering round the 

point specified above. When the mouse is moved in the vertical 
direction, the ellipse is enlarged in the vertical direction; when you 
move the mouse in the horizontal direction, the ellipse is enlarged in 
the horizontal direction. 

Note: If you hold down the [Shift] key while clicking, the ellipse will become a 
circle. 

 Closed Spline
............Selects the tool for creating a closed spline.  

Follow the procedure specified below to create a closed spline. 
(1) Select the [Closed Spline] tool. The cursor will change to the shape of 

a cross.
(2) Click at any point to create a closed spline. 
(3) Click at another point to specify it. When the mouse is moved, the 

displayed spline becomes looped. 
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(4) Specify successive passage points to draw a closed spline as desired.
(5) Double-click at the last point of the closed spline. 

Note: Passage points and the end point cannot be entered at the same 
coordinate as that of the immediately preceding point. 

 Templates
............Templates such as hearts that are often used are stored here. 

These shapes can be freely called up and used in any design, and the 
called up shapes can be edited in the same way as drawn shapes. 
Follow the procedure specified below to call up the shapes.

(1) Select the [Templates] tool to display the shapes stored in ROBO 
Master.

(2) Select the shape you want to use, and then left-click it.
(3) The selection window closes, and a frame representing the size of the 

shape is displayed next to the mouse cursor.
(4) Move the cursor to the position at which the shape is to be placed, and 

then click to confirm. 
 Line Settings

............Displays the [Line Settings] window to set line types, line widths, and 
line colors. 

• If this window is called up while a form is selected, use it to change the 
settings of the selected form. 

• If this window is called up while no forms are selected, the settings 
made here are reflected in the form to be created hereafter. 

Note: For details on the [Line Settings] window, please refer to Section 4.11, 
"Line Settings Window". 

 Fill Settings
............Displays the [Fill Settings] window for setting the filling of closed forms. 

• If this window is called up while a form is selected, use it to change the 
settings of the selected form. 

• If this window is called up while no forms are selected, settings made 
here are reflected in the form to be created hereafter. 

Note: For details on the [Fill Settings] window, please refer to Section 4.12, "Fill 
Settings Window". 

Text Settings....Displays the [Text Settings] window for setting text fonts and sizes. 
• If this window is called up while a character string is selected, use it to 

change the settings of the selected character string.
• If this window is called up while no character strings are selected, 

settings made here are reflected in the character string to be created 
hereafter. 

Note: For details on the [Text Settings] window, please refer to Section 4.13, 
"Text Settings Window". 

Position Settings
............Displays the [Position] window to set the positions, sizes, and angles 

of rotation of forms. Selecting a form enables this window to be called 
up. 

Note: For details on the [Position] window, please refer to Section 4.14, "Position 
Window". 

4.1.5 Insert Menu 

Select Source 
............Selects one of the TWAIN drivers for scanners that are incorporated 

into Windows. 

Acquire ............Starts up a selected TWAIN driver and captures a raster image from 
the scanner. After images are captured, a rectangle representing the 
image size is displayed next to the cursor. Move the cursor to the 
position at which the image is to be placed, and then click to confirm. 

File................... Loads an image file or a metafile (WMF file).  
When "Image File" is selected, the [Load File] window is displayed. 
Select the desired image file or metafile in the [Load File] window, and 
then click the [OK] button to place the file. A rectangle representing the 
image size will be displayed next to the cursor. Move the cursor to the 
position at which the image is to be placed, and then click to confirm. 

Metafile Settings 
............Displays the [Metafile Loading Settings] window. In this window, the 

colors of the cutlines that are displayed when a Windows metafile that 
contains cut data was loaded can be changed. 

Note: For details on the [Metafile Loading Settings] window, please refer to 
Section 4.15, "Metafile Loading Settings Window". 

4.1.6 Window Menu 

Cascade ..........Of the open documents, this command rearranges non-minimized 
windows on top of each other. 

Tile Vertical ......Of the open documents, this command rearranges non-minimized 
windows by aligning them vertically on the screen. 

Tile Horizontal..Of the open documents, this command rearranges non-minimized 
windows by aligning them horizontally on the screen. 

Arrange Icons ..Of the open documents, this command rearranges minimized windows 
by aligning them with the lower left corner of the screen. 
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4.1.7 Help Menu 

The hint to using
............Opens a Tips window for ROBO Master. 

User's Manual..Opens the user's manual for ROBO Master. 

Graphtec Web site 

............ In an environment connectable to the Internet, this command starts up 
the browser to display the Graphtec web site. 

About ...............Displays the version information on the ROBO Master software. 

4.1.8 Craft ROBO Controller Icon 

...................Clicking the [Craft ROBO Controller] icon at the lower right corner of 
the screen starts up the Craft ROBO Controller. 

Note: If the Craft ROBO Controller was invoked using this icon, direct output 
from ROBO Master is not possible. To output, click the [OK] button in the 
[Output to Craft ROBO] window to invoke the Craft ROBO Controller. When 
the Craft ROBO Controller is invoked using the icon, it can only be used to 
perform check plotting, test cutting, or fine-tuning. 

4.1.9 Craft ROBO Logo 

..Clicking the [Craft ROBO] icon at the lower right corner of the screen 
displays the Craft ROBO Website.

4.2 Document Settings Window
Displayed by selecting "Document Settings" from the [File] menu, this window enables 
setting of the size of the data to be created. 

Document Size..Sets the document size according to the size of the created data 
• Editing the document size  

To edit the document size as desired, select "Specify User Size..." To 
use other than the designated document size, set the desired width 
and length here, and select it in "Document Size". 

The [Specify User Size] window has the following items. 
Name: Select the name of the document whose width and length are 

to be edited. Although the document name can be edited, a 
document name that already exists cannot be used. 
Note: Commas (,) cannot be used in a document name. 

Width: Specify the document width in 0.01-mm units. 
Length: Specify the document length in 0.01-mm units. 

Orientation.......Specify "Portrait" or "Landscape" as the media orientation. 
Note: If the document size specified in the [Document Settings] window is larger than 

the media size set on the [Print Settings] tab of the [Output Settings] window, 
selecting the "View Print Area" 
checkbox displays the printable 
areas on the media selected on 
the [Print Settings] tab side by 
side so as to cover the entire 
document size specified in the 
[Document Settings] window. 
For example, if a document size 
of A4 and Landscape orientation 
were selected in the [Document 
Settings] window and Postcard 
and Landscape orientation 
selected in the [Print Settings] 
tab, the screen will look like the 
one shown.
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4.3 Preferences Window 
This window is displayed when "Preferences" is chosen from the [File] menu. 

Unit ..................Sets the unit used for dimensions.  
Here, select "mm" or "inch". The unit specified here applies to all items 
of the ROBO Master software in which lengths are specified. 

4.4 Preview Display 
When "Preview" is selected from the [File] menu, the main window changes to the 
preview display mode. 

4.4.1 Output Menu 

Print .................Outputs the data currently displayed in preview to a printer. 

Craft ROBO .....Outputs the data currently displayed in preview to the Craft ROBO. 

Exit...................Closes the preview display mode. 

4.4.2 View Menu

Fit.....................Changes the preview display range and scale so that the entire media 
can be viewed. 

Zoom In ...........Enlarges the preview display. 

Zoom Out.........Reduces the preview display.

Print & Cut .......Changes the target to be displayed in preview. The image to be printed 
and the image to be cut are displayed on top of each other.

Print Image Only..Changes the target to be displayed in preview. Only the image to be 
printed is displayed. If the "Print Cut Lines" checkbox on the [Print 
Settings] tab of the [Output Settings] window is selected, the image is 
displayed in preview along with the cut line. Therefore, the display is 
the same as that for Print & Cut. 

Cut Image Only..Changes the target to be displayed in preview. Only the output image 
for the Craft ROBO is displayed. The line that has had its color 
selected (flagged by a check mark) in "Cut Specifications" is displayed 
as the cut line. 

Note: "Cut Image Only" cannot be selected if no colors are selected as cut lines 
in [Cut Specifications].
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4.5 Output to Printer Window 
This window is displayed when "Print" is selected from the [File] menu. 

Printer ..............Displays the driver name and the output destination port of the 
currently selected printer. 

Copies .............Specifies the number of copies. It can be specified in the range of 1 to 
999. 

Page Range.....Specifies the pages to be printed. Select from two choices: "All" (all 
pages) or "From" (start page) and "to" (end page). 

Note: "From" and "to" can only be selected when the data to be printed consists 
of multiple pages (two or more pages). 

OK ................... The data currently being worked on is output to the printer. 

4.6 Output to Craft ROBO Window 
This window is displayed when "Craft ROBO" is selected from the [File] menu. 

Craft ROBO .....Name: Displays the Craft ROBO driver "Graphtec Craft ROBO".  
Port: Displays the destination port to which to output. 

Copies .............Specifies the number of copies.  
It can be specified in the range of 1 to 999. 

Note: If, after multiple copies are specified, the [OK] button is clicked to invoke 
the "Craft ROBO Controller" and the [Cut...] button clicked to start output, 
if the [Abort] button is clicked during output, the Craft ROBO Controller 
stops outputting all the other pages and the ROBO Master main window is 
displayed. 

Page Range.....Specifies the pages to be cut. Select from two choices; "All" or "From" 
and "to." 

Note: "From" and "to" can only be selected when the data to be cut consists of 
multiple pages (two or more pages). 

 If, after multiple copies are specified, the [OK] button is clicked to invoke 
the "Craft ROBO Controller" and the  [Cut...] button clicked to start output, 
if the [Abort] button is clicked during output, the Craft ROBO Controller 
stops outputting only the page that was being output when the [Abort] 
button was clicked, and starts outputting from the next page. 

OK ...................Clicking [OK] invokes the Craft ROBO Controller. When [Cut...] is 
clicked after the necessary operation is performed using the Craft 
ROBO Controller, it starts outputting to the Craft ROBO. To stop 
output, click [Cancel].
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4.7 Output Settings Window 
This window is displayed when "Output Settings" is selected from the [File] menu. 

4.7.1 Always Displayed Items

The following explains the items that are always displayed around the [Common 
Settings], [Print Settings], and [Cutting Settings] tabs of this window. 

Printer ..............Displays all of the printer driver names and their ports registered to 
Windows. Specify the driver to be used for output to a printer. 

Note: For details on the printer driver, please refer to the user's manual for your 
printer. 

Properties... ....Displays a setup window for the printer driver selected for "Printer." 

Craft ROBO .....Shows the "Graphtec Craft ROBO" driver name of the cutting plotter 
Craft ROBO and its output destination port. 

Preview... ........Confirms the content of the output settings that have been set and 
displays its preview. 

Output to Printer... 
............Confirms the content of the output settings that have been set and 

displays the [Output to Printer] window. 

Output to Craft ROBO... 
............Confirms the content of the output settings that have been set and 

displays the [Output to Craft ROBO] window. 

4.7.2 Common Settings

The content of settings made using the [Common Settings] tab are common to the 
printer and the Craft ROBO. 

Scaling.............Enlarges or reduces the size of the form to be output.  
It can be specified in the range of 25% to 400%. The value specified 
applies equally to height and width.

If 25% is specified, the form will be 1/16 in terms of area ratio. For 
forms and texts to be cut, images loaded are enlarged or reduced 
while maintaining their physical proportions. The media size will not be 
changed. 

Offset ............... The output position is shifted by a specified length. A value for offset in 
the X (width) direction can be entered in the left-hand input box, and a 
value for offset in the Y (height) direction can be entered in the right-
hand input box. The specifiable offset varies according to the media 
settings and so forth.

First sheet Second sheet

Third sheet Fourth sheet

• When outputting to a printer 
If some data is shifted off the print area as a result of offset, the data 
may be output separately 
in multiple sheets of media 
so that all data will fit in the 
print area. In such a case, 
four sheets of media are 
output.
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• When outputting to the 
Craft ROBO 
Only the data included in 
the cut area is cut. In this 
case, only the yellow part 
shown at the right is cut. 

Weed Border ...Cuts an outside border corresponding to the dimensions of the 
document. When a die-cutting sticker is created using media larger 
than the document to be cut, use this function to peel off only the area 
required for the sticker on the media. The size of the border is the same 
as that of the document in the [Document Settings] window. The border 
can be expanded in the horizontal and vertical directions by a specified 
size. Specify the size in the range of 0.00 to 50.00. If the size of the 
border is expanded, the cut data is shifted from the cutting range by an 
amount equal to the expanded 
size, as shown below. 
If a smaller border is required, 
create cut data for the outer 
border. If the "Weed Border" 
checkbox is selected, the border 
is cut when the object is cut.  

A
A

Loaded MediaExpanded border
(document size + specified size) 

Center shifted by an amount 
equal to the expanded size
Center shifted by an amount 
equal to the expanded size

Original borderOriginal border

Note: This function cannot be used at the same time as the Registration Mark 
function.

4.7.3 Print Settings

Media Size.......Specify the size of the media to be used for printing. 

Orientation.......Specify the direction of the paper (printing direction). 

Print Cut Lines
............ If this checkbox is selected, the lines that would be cut in "Output to 

Craft ROBO" are also printed.

Rotate 180 degrees
............ If this checkbox is selected, the object is rotated 180 degrees and then 

printed. This function is useful when the area for printing registration 
marks is too small, and even more so when the printer used has a 
wide trailing margin.

4.7.4 Cutting Settings

Rotate..............Rotates the data for output.  
Select from "None," "90CCW," "180," or "90CW." 

Note: This function cannot be used when registration marks have been set.

Eject Media......Ejects the media to the front when the system has finished cutting.

Prevent Overruns 
............Prevents the media from being displaced in the Craft ROBO.

Tiling ................Use this function for handling large amounts of data that exceed 
the size of a single sheet of the media and you want to output it on 
multiple pages. Page boundaries are always cut. 

Note: This function cannot be used when registration marks have been set.

• Media Size 
Enter the size of the media used. In the left-hand text box, enter a 
value in the range of 50.00 to 210.00 mm. In the right-hand text box, 
enter a value in the range of 50.00 to 1,000.00 mm. 

• Overlap  
Set a value in the range of 0 to 100 mm. If a value other than 0 is 
specified for Overlap, pages are overlapped by a specified width 
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as they are cut. Use this function to create overlapping margins for 
alignment when separated parts of an object are put together. 

Cutline Settings 
............Calls up the [Cutline Settings] window. In the [Cutline Settings] 

window, specify any color for the cutline. 
Note: For details, please refer to Section 4.8, "Cut Specifications Window".

4.8 Cutline Settings Window 
This window is displayed when [Cutline Settings] is clicked on the [Cutting Settings] 
tab in the [Output Settings] window. 

Dashed Line Pattern Settings 
............When thick media such as cardboard is folded, a fold line can be 

added to facilitate folding. Furthermore, as this is a dashed line, it can 
also be used as a perforation line. 

Note: The fold line is a dashed line. If the fold line is used for thin media, the 
creased part of the media will become very weak. Therefore, consider the 
quality and thickness of the media when using this function. 

• Cut Line Segment  
Sets the breadth of the cut part of the fold line (dashed line) that is to 
be cut. Specify it in the range of 0.1 to 100 mm. 

• Spacing 
Sets the breadth of the uncut part of the fold line (dashed line) that is 
to be left uncut. Specify it in the range of 0.1 to 100 mm. 

Cutting Selection 
............Select the color of the "Solid Cut Line" or "Dashed Line" Only one type 

of line can be chosen for each color. 
• Color  

Lists the colors of the outer lines of all forms in the data. Because all of 
the colors used are automatically specified for Solid Cut Line, deselect 
all other colors, or those that are used for other than Solid Cut Line. 

• Cutline  
Select the "Solid Cut Line" or "Dashed Line" to which the listed color 
is to be applied. Lines in colors that were specified for "Solid Cut Line" 
will be cut by the Craft ROBO as solid lines. Lines in colors that were 
specified for "Dashed Line" will be cut by the Craft ROBO as dashed 
lines. Click in the box below the heading "Cutline". A dropdown list will 
be displayed. Make your selection from the list. 
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4.9 Registration Mark Settings Window 
This window is displayed when "Registration Mark Settings" is chosen from the [Edit] 
menu. 

Note:

• Registration marks are the alignment marks used to ensure that the 
positions of the printed image and the cut line match, and they are 
printed around the image. The registration marks are shaped like the 
letter "L," and are placed at three locations enclosing the printed image. 

• When using registration marks, a fixed area around each registration 
mark is not printed. When registration marks are used, therefore, make 
sure the object to be printed, such as a picture or character string, does 
not enter the areas shown in green in the figure. However, cut data is 
output even for the green parts of the figure.

Use Registration Marks 
............Turns the printing of registration marks on or off.

Mode................Shows the registration-mark mode. The mode is fixed to "Use three 
marks", and there are no choices that can be selected.

• Use Three Marks  
Reads three registration marks: one each at the lower left, lower right, 
and upper left corner of the media. "Use Three Marks" provides a high 
reading accuracy.

Mark.................Shows the shape of the registration marks. The shape is fixed to "Pattern 
2", and there are no choices that can be selected. 

• Pattern 2 The corner of each registration mark faces 
the outside of the media. Although Pattern 2 features 
a wide cutting range, no data can be cut in the 
regions of the registration marks (tinted yellow in the 
figure at the right). 

Size..................Shows the size of the registration mark ( L ). 

Width ...............Shows the line width of the registration mark.  
The line width is fixed to "0.5 mm," and there are no choices that can 
be selected. 

Pattern 2

Origin ...............Specifies the position of the first registration mark. With respect to the 
document specified in Document Settings, the position at which the 
registration mark is to be set can be determined by specifying offsets 
from the edges of the document. When the Origin is changed, the first 
registration mark moves to that position, and the second and third 
registration marks move to the positions determined relative to the 
first registration mark by adding the "Distance (1-2)" and the "Distance 
(1-3)." In the left-hand input box, enter an offset value in the horizontal 
direction of the document; in the right-hand input box, enter an offset 
value in the vertical direction of the document. 

• Distance (1-2) Specify the distance between the first and second 
registration marks. 
Note: The distance between registration marks is the distance from the 

corner of one registration mark to the corner of another. 

• Distance (1-3) Specify the distance between the first and third 
registration marks.
Note: The distance between registration marks is the distance from the 

corner of one registration mark to the corner of another. 

Origin

Distance between 
points 1-2

D
istance betw

een
 points 1-3

Fit to Document 
............When the first registration mark is moved by changing the "Origin", the 

second and third registration marks are moved without changing their 
relative positions with respect to the first registration mark. At this time, 
if the second or third registration mark reaches the document margin, 
it is stopped there and the relative distance from the first registration 
mark is shortened. This action is shown in the layout of the [Registration 
Mark Settings] window. If the 
first registration mark is moved 
and the distance in relation to 
the second or third registration 
mark is changed as in this case, 
click [Fit to Document] to update 
"Distance (1-2)" and "Distance 
(1-3)" to the changed values.
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4.10 Grid Settings Window 
This window is displayed when "Grid Settings" is chosen from the [Edit] menu. 

Show Grid........Shows a grid. 
The term "grid" refers to grid boxes or dots displayed on the screen, 
which serve as a guide for drawing. 

Snap to Grid ....When "Snap to Grid" is chosen, forms are drawn or moved in units of 
grid boxes or dots. 

• If you select "Snap to Grid" before drawing a form, the form will be 
drawn in units of grid boxes or dots. 

• If "Snap to Grid" is selected before a form is moved, the center of the 
red square among the small squares displayed around the selected 
form is moved along with the grid boxes or dots. 

The center of the red square adheres to the grid

Grid Type ......... Line: Light-gray lines are displayed at equal intervals in the horizontal 
and vertical directions on the screen.  
Dot: Light-gray dots are displayed at equal intervals on the screen.

Grid Spacing....Sets the grid interval.  
Specify it in the range of 1 to 1,000 mm in increments of 1 mm.

4.11 Line Settings Window 
This window is displayed when "Line Settings" is chosen from the [Draw] menu. If 
this window is called up while a form is selected, use it to change the settings of the 
selected form. If this window is called up while no forms are selected, the default 
settings of a form created hereafter are changed. 

Line Type .........Select a line type from the list.  
Six choices are available for selection: Solid Line, Dotted Line, Dashed 
Line, Dotted/Dashed Line, Double-Dotted/Dashed Line, and None (the 
line becomes transparent). 

Note: If handled as the cutline, the line type specified here is ignored and the 
data is cut with a solid line. 

Line Width........Select a line width.  
A numeric value can also be entered. Specify it in the range of 0.1 to 
50.0 mm. 

Note: Line Width can only be specified for Solid Line. 

Modify... ..........Calls up the [Color] window to enable specification of the colors of 
lines. 
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4.12 Fill Settings Window 
This window is displayed when "Fill Settings" is selected from the [Draw] menu. If 
this window is called up while a form is selected, use it to change the settings of the 
selected form. If this window is called up while no forms are selected, the default 
settings of a form to be created hereafter are changed. 

Fill Type ...........Selects a fill pattern. 
• Transparent  

The form is comprised of outer lines only. 

• Solid  
The form is filled with a single color. Click [Modify Color...] to call up 
the [Color] window, and specify a fill color in that window. 

 Color Window 

• Gradient 
The form is filled with a color gradation.

Starting Color, Ending Color 
............Two colors can be specified: one for the starting and one for the end 

of gradation. (To specify colors, use the respective [Modify Color...] 
buttons to call up the [Color] window for the Starting Color and the 
Ending Color).  
The gradation displayed in the window consists of the starting color at 
the center and the ending color at both ends.

Move Horizontally 
............Sets the degree of gradation in the horizontal direction.  

As the slider is moved, the gradation in the window is scrolled to the 
left or right, depending on the direction of movement of the slider. 

Move Vertically
............Sets the degree of gradation in the vertical direction.  

As the slider is moved to the right, the gradation in the window is 
scrolled upward. As the slider is moved to the left, the gradation in the 
window is scrolled downward. 

Rotate ..............Sets the rotation of gradation.  
As the slider is moved to the right, the gradation in the window rotates 
to the left. As the slider is moved to the left, the gradation in the 
window rotates to the right.
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4.13 Text Settings Window 
This window is displayed when "Text" or "Text Settings" is chosen from the [Draw] 
menu. 

• If "Text Settings" is called up by clicking "Text" in the [Draw] menu, a frame for 
selecting a character string is displayed. In this case, the specified character string is 
created in the document according to the settings made in the dialog box. 

• If this window is called up by clicking "Text Settings" in the [Draw] menu while a 
character-string object is selected, use it to change the settings of the selected 
character-string object. 

• If this window is called up by clicking "Text Settings" in the [Draw] menu while no 
character-string objects are selected, the default settings of a character-string object 
to be created hereafter are changed. 

Note: Shown below is a window called up from "Text" in the [Draw] menu. 

Font .................Specifies the font of the text. 

Character Set ..Specifies the character set of the font.  
This can normally be disregarded. Some fonts have multiple character 
sets, allowing different characters to be represented by the selection 
of a character set. 

Width ...............Sets the width of one character. 
Note: With some fonts, the character width may differ for each character. 

Height ..............Sets the height of one character. 
Note: With some fonts, the character height may differ for each character. 

Angle ...............Specifies the angle of a character string. 

Use Mouse to Set Angle 
............ If this checkbox is selected, the angle of a character string can be 

specified using the mouse after its location is specified at the time 
of its creation. As the mouse is moved, the placement angle of the 
character string changes. Left-click at the angle to be entered. At this 
time, if you hold down the [Shift] key while moving the mouse the 
angle will change in 45-degree units. 

Space ..............Specify the spacing between characters. The spacing should be 
specified as a percentage (%). To leave a space equivalent to one 
character, for example, specify 100%. 

Equivalent to 
one character

100% Equivalent to 
one character

A A B
Specify a number in the range of -50 to 400.

Note: When a proportional font is used, be aware that spaces cannot be left at 
equal intervals. The term "proportional font" refers to fonts for which the 
character width differs depending on the character.

Italic .................Sets the style of characters to "italic". 

Bold .................Sets the style of characters to "bold". 

Underline .........Underlines the characters. 

Outline .............Shows the characters in outline form (with only the outlines of 
characters displayed).  
If this checkbox is selected, Bold and Underline are grayed out and 
cannot be set. 
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4.14 Position Window
This window is displayed when "Position Settings..." is chosen from the [Draw] menu. 
Position can only be chosen when a form is selected, allowing the Position, Size, and 
Angle of Rotation of the selected form to be set. 

Position............Shows the current position of the selected form using X and Y 
coordinates. The lower left corner of a circumscribed rectangle drawn 
around the form is the position of the selected form. Here, the origin exists 
at the lower left corner of the document. Numeric values for coordinates 
can be entered directly from the keyboard to 
determine the position of the form. (If "Select" 
is selected in the [Draw] menu and the 
mouse cursor is positioned on the screen, 
the coordinates of the current mouse cursor 
position are shown at the lower right part of 
the screen, for reference purposes). Position of the form

Width of the form

Height of the form 

Size..................Shows the size of the selected form by Width and Height.  
The size is represented by coordinates. While drawing, if the mouse 
cursor is moved in the direction away from the origin, a "positive" value 
is displayed. Conversely, if the mouse cursor is moved in the direction 
toward the origin, a "negative" value is displayed. Numeric values 
can be entered directly for "Width" and "Height" from the keyboard to 
determine the size of the form. 

Angle of Rotation
............Shows the angle of rotation of the selected form.  

This angle is shown in 360 degrees counterclockwise. A numeric value 
for Angle of Rotation can be entered directly from the keyboard to set 
the angle of rotation of the form.

4.15 Metafile Loading Settings Window 
This window is displayed when "Metafile Settings" is chosen from the [Insert] menu. If 
the colors in the cut data included with a Windows metafile are the same as the colors 
of the lines drawn, the colors in the metafile cut data can be changed to ensure that 
the drawn lines do not become the cut data. 

The colors displayed for "Solid Cut Line" and "Dashed Line" in the [Extracted Cutline 
Display Color] section of the window are the colors currently specified for "Solid 
Cut Line" and "Dashed Line". To change the colors, click [Modify Color...] in order 
to display the [Color] window, select the color to be specified for "Solid Cut Line" or 
"Dashed Line", and then click [OK]. 
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5 Printing the Registration Mark Test Form
This chapter describes the procedure for printing the registration mark test form that is 
used in the Registration Mark Reading Test of the Craft ROBO. 

(1) If the ROBO Master in your system was installed without changing the default 
settings in "Choose Destination Location" and "Destination Folder", the "ROBO 
Master" folder will have been created in the location shown below. 

(2) Choose "Open" from the [File] menu of ROBO Master to display the [Open] 
window. For Look In, select the [ROBO Master] folder confirmed in (1) above. 

(3) Select the [Adjustment] folder and click [Open]. 

(4) Select the [Register Mark Test Form] file, and click [Open]. The "Register Mark 
Test Form" will be displayed. 

(5) In the [Output Settings] window, select the printer to be used for printing and, if 
necessary, change the "Print Settings". Open the [Output to Printer] window and, 
after confirming the settings, click [OK] to print the Register Mark Test Form. 

Note: Use white, matte, A4-size paper for the Register Mark Test Form. Copy paper or the 
like may be used. If possible, use the same media as will be used for cutting. This 
may help increase the accuracy of registration mark reading.
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6 Error Messages 
A Media Name has not been specified. 

• No media names are entered in the [Name] box of the [Specify User Size] window.

e Enter a media name in the [Name] box of the [Specify User Size] window that is 
displayed by clicking [Specify User Size...] in the [Document Settings] window.

Media Name ### has been reserved, and cannot be used. 

• The media name entered in the [Name] box of the [Specify User Size] window is 
already in use. 

e Enter a new name in the [Name] box of the [Specify User Size] window. A media 
name can be registered only once. 

### cannot be used as a Media Name. 

• The media name entered in the [Name] box of the [Specify User Size] window 
contains unusable characters. 

e Commas (,) cannot be used in the [Name] box of the [Specify User Size] window. 
Enter a new name. 

Includes characters that cannot be used with the current font. 
Please change the font.

• The character string entered in the [Text Settings] window is not supported by the 
current font or character set. 

e Specify the corresponding font or character set for the character string entered in 
the [Text Settings] window.

Failed to launch the browser. 

• This message is displayed when the Internet browser could not be started up 
normally.

e Make sure your system is connected to the Internet. 

The overlap width exceeds the tiled plot area. 

• The value specified for "Overlap" in Tiling is greater than the width or height of the 
Media Size. 

e Check whether Tiling on the [Cutting Settings] tab of the [Output Settings] window 
is set properly. If it is not, correct the setting. 

The registration mark positions are outside the specified 
document area. 

• The registration mark positions are outside the specified document area. 

e Check Layout in the [Registration Mark Settings] window, and correct the 
registration mark positions so that they will not extend past the document area. 

There is an error in the file contents. 

• An error occurred when a DXF-format file was loaded. The file may not be a DXF 
file. 

e Load the DXF file using the software with which it was created, and check the data. 

No valid data. 

• The DXF file contains no data that can be handled by ROBO Master. 

e The data in this file cannot be used. 

This file format is not supported. 

• The DXF file does not contain data that can be handled by ROBO Master.

e This data cannot be used. 

File loading aborted. 

• The [ESC] key on the keyboard was pressed while a saved of ROBO Master file 
was being loaded. 

e Do not press the [ESC] key until the system finishes loading the file. 

A file cannot be created. 

• This message is displayed when, for example, the system has failed to rewrite over 
an existing file. 

e Remove write protection before saving, or save the data under another name. 

Cannot write to file. 

• This message is displayed when, for example, there is insufficient space on the 
hard disk. 

e Check the available space at the destination to which you are saving.

Initialization failed. Cannot output. 

• The printer driver for printing cannot be used. 

e Check whether the device is connected. 
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Output failed. 

• This message is displayed when data could not be output to the Craft ROBO 
normally.

e Check to confirm that the Craft ROBO is connected properly and that its standby 
switch is turned on. 

Output aborted. 

• The [Abort…] button on the "Craft ROBO Controller" was pressed during cutting. 

e To perform cutting, click the [Cut...] button on the "Craft ROBO Controller". 

Craft ROBO controller startup failure. 

• The Craft ROBO Controller could not be invoked. 

e Check to confirm that the "Craft ROBO Controller" is installed in your system. If the 
"Craft ROBO Controller" is not installed, install it using the CD included with the 
Craft ROBO. 

Cannot find the Craft ROBO driver. Please install the driver. 

• The "Craft ROBO Driver" is not installed. 

e Install the "Craft ROBO Driver" using the CD included with the Craft ROBO. 

Twain Errors
An error occurred in the TWAIN device. 

• An error occurred in the TWAIN device selected in the Model Setup dialog box. 

e Check the TWAIN device's connections.

Loading was aborted. 

• The [ESC] key on the keyboard was pressed during the loading of an image file. 

e Do not press the [ESC] key until the system finishes loading the file. 

The specified image is not supported. 

• The TWAIN device output a file format that cannot be read in this software. 

e In the TWAIN device settings, set it up to output a bilevel image, an 8-bit grayscale 
or color image, or a 24-bit color image. 

File Loading Errors 
This file format is not supported. 

• Loading of a file format that is not supported was attempted.

e The file specified cannot be loaded. 

The header information contains an error. 

• The file header information contains an error. 

e The file specified cannot be loaded. 

The file was incorrectly compressed. 

• The file format to be loaded contains an error. 

e The file specified cannot be loaded. 

Tile-divided files cannot be read. 
Files compressed using LZW cannot be read. 
CALS Type 2 files cannot be read. 
Files compressed using CCITT 2D cannot be read. 
INTERGRAPH Uncompressed files cannot be read. 
INTERGRAPH RLE files cannot be read. 

• The preceding error messages appear if you attempt to load a file with a file format 
not supported by ROBO Master. 

e The file specified cannot be loaded. 

Failed to update the image. The image cannot be rotated. 

• This message is displayed during the rotation of an image. More specifically, it 
is often displayed when the available space in memory or on the hard disk is 
insufficient.

e Terminate other active software and delete unnecessary files in order to increase 
the available space on the hard disk. 

Cannot load the specified Metafile. 

• This message is displayed when loading of a metafile-format file not supported by 
ROBO Master is attempted.

e The system cannot load the specified file.
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