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Software Usage Agreement
Graphtec Corporation ("Graphtec") hereby grants the purchaser and authorized User 
(the "User") the right to use the software (the "Software") in accordance with the terms 
and conditions specified. By its purchase and use of the Software, the User hereby 
accepts and agrees to abide by the terms and conditions set forth herein.

1. Copyrights
All copyrights relating to the Software and accompanying printed materials such as 
manuals shall be retained by the individuals or organizations indicated in the Software 
or printed material.

2. License
The User may use the Software on one computer at a time.

3. Copying and modification
(1) The User may copy the Software for backup purposes.  

In that case, the User should label the copy with the same copyright notices as 
apply to the Software. 

(2) The User may not modify, combine, amend, or otherwise adapt the Software by 
any means, including disassembly and decompiling. 

4. Third-party use
The User may not transfer, assign, or otherwise dispose of the rights relating to the 
Software or its use to third parties.

5. Warranty
(1) Should the Software not operate correctly due to physical defects in the Software 

storage medium, contact your retailer. The product will be exchanged free of 
charge in the case of a physical manufacturing defect. 

(2) Graphtec only guarantees the storage medium under the above situation.

(3) Graphtec provides the Software on an "as is" basis. Neither Graphtec nor the 
supplier guarantees the performance or results that may be achieved using the 
Software and accompanying documentation. Neither Graphtec nor the supplier 
gives any explicit or implicit guarantees regarding the infringement of a third 
party's rights arising from the use of the Software or accompanying manuals, 
their commercial performance, or their suitability for specific purposes. Neither 
Graphtec nor the supplier assumes any responsibility for incidental, secondary, or 
special damages resulting from the use of the Software or accompanying manuals 
under any circumstances, including cases in which the possibility of that particular 

damage arising is indicated to the User by the retailer. Moreover, neither Graphtec 
nor the supplier assumes any responsibility for claims from third parties.

Registered Trademarks
(1) The company names and product names described in this manual are registered 

trademarks of their respective owners.

(2) The "Cutting Master ROBO" software and this manual are copyrights of Graphtec 
Corporation.

Notes on this Manual
(1) The contents of this manual may not be copied in part or in whole without 

permission.

(2) The details and product specifications in this manual are subject to change 
without notice.

(3) The greatest effort has been taken to ensure the clarity and accuracy of the 
information in this manual. Please contact Graphtec or your retailer with any 
questions you may have.

(4) Please note that Graphtec assumes no responsibility for any liabilities arising out 
of the use of this manual and product.
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• Line widths drawn using the "Brush tool" in Illustrator 8 may be irregular. If objects 
created using the brush tool are not recognized by this plug-in software, reset the 
line width for the object using the Illustrator Line Type window and restart the plug-in 
software.

• Objects drawn using Illustrator's "Blend tool" cannot be output.

• If you use Illustrator's "Type" tool to draw text but do not convert the text to outlines 
(using the "Create Outlines" command), the text will not be output. Furthermore, 
there are times when the rectangular frame enclosing the text string may also be 
output.

• Even if you use the "Clipping Mask" (Illustrator 9, Illustrator 10 and Illustrator CS) or 
the "Mask" (Illustrator 8) function to hide part of or all of an object, the entire object, 
including the hidden lines, will still be output by this plug-in.

• Objects that are not handled as lines in Illustrator cannot be output.

1 Introduction
Cutting Master ROBO is an output plug-in that enables the use of the Graphtec Craft 
ROBO from within Adobe Illustrator on a Windows-based PC. It also allows object 
lines or text* outlines in Illustrator documents to be output to the Craft ROBO. 

* Only fonts that can be converted to outlines in Illustrator

1.1 Features
Cutting Master ROBO Ver. 1.00 includes the following features:

• Smooth curves can be created using the Craft ROBO's Bezier-curve generation 
function.

• Output in separate layers or separate colors can be specified.

• Output conditions can be automatically selected by layer name or color.

• Registration marks can be created in Illustrator documents by using the Registration 
Mark function.

1.2 System Requirements
Compatibility has been verified for the following operating environments:

• Applications: Adobe Illustrator (for Windows) 8.0.1, 9.0.2, 10.0.3, CS

• CPU, memory, operating system, monitor resolution/number of displayed colors:  
As with the Illustrator versions above

1.3 Precautions
• This plug-in software is for outputting data to the Craft ROBO. The Craft ROBO can 

only handle "line" data, and so this software outputs only exterior lines, even for 
objects that include polygonal "areas" created using Illustrator. The Craft ROBO cuts 
solid or dotted lines based on data output from this plug-in software on media that 
has been loaded in the Craft ROBO.

• This plug-in can only output text fonts that can be converted to outlines using the 
"Create Outlines" function in Illustrator.

• Properties in Illustrator documents such as Line Thickness, Line Type, and Line 
Color are not included in the output results. The line type output, however, can be 
selected in the plug-in settings. Moreover, output conditions can be selected by line 
color.

• Do not use this plug-in in conjunction with other manufacturers' plug-in software.
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2 Setup

2.1 Setting up the Craft ROBO
This plug-in is for use with the Craft ROBO only. Before using the plug-in, please 
set up the Craft ROBO. For the setup instructions, please refer to the Quick Start 
Instruction Sheet provided with the Craft ROBO.

2.2 Installing the Plug-in Software

Setup Procedure

(1) Install Adobe Illustrator if it is not already installed.

(2) Execute this program's "Setup.exe" to start the installer, and then follow the 
program's on-screen instructions to install the plug-in.

Note: Once the setup program finishes normally, "Craft ROBO" is added to the [File] menu 
in Illustrator.

3 Basic Operations
Once the plug-in has been set up, "Craft ROBO" is added to the [File] menu in 
Illustrator, allowing "Settings" and "Create Registration Marks" to be selected from this 
submenu. Most of the operations required for this plug-in are performed using these 
two menu items.

Create Registration Marks
............Adds registration marks to an Illustrator document artboard.

Settings............Opens the plug-in setup window. Most of the settings are made in the 
[Craft ROBO] window displayed here. 

Note: For details on these settings, please see Chapter 4, "Function Details".

To Perform Cutting

(1) Create an object in Illustrator that includes line data, or open an existing 
document.

(2) Select "Craft ROBO" → "Settings" from Illustrator's [File] menu. 

(3) In the [Craft ROBO] window displayed, while checking the Preview image, specify 
the Line Type for each Line Color or Layer Name in the list displayed for "Output 
Selection" as a Cut Line, a Folding Line, or Not Output.
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(4) Load the sheet for cutting in the Craft ROBO, and then set the Craft ROBO's 
standby switch to the ON position.

(5) Click the [Craft ROBO...] button in the [Craft ROBO] window to run the Craft 
ROBO Controller.

(6) When the [Cut...] button is clicked, the Craft ROBO will start cutting.

Points to Note:

• Output Position 
If registration marks are not used, the lower left point of the entire image output by 
this plug-in is output so that it corresponds to the origin point set by the Craft ROBO 
Controller. It is not affected by its position with respect to the artboard or by the 
artboard's defined point of origin. To change the output position, use the [Pen Position] 
buttons to move the cutter to the point where you want cutting to start, and then click the 
[Set Origin] button.

• Output Orientation 
Please refer to the drawing of the Craft ROBO displayed at the top left of the [Craft ROBO] 
window.

• Folding Line 
The Craft ROBO cuts lines for folding as dashed (perforated) lines. Three types of Folding 
Line can be selected in Cutting Master ROBO. The combination of cut lines and folding 
lines enables the easy creation of paper crafts and attractive greeting cards.

To Perform "Print & Cut"

With "Print & Cut", you use a printer to print out an image, and then load the printed 
image in the Craft ROBO to cut it out in the desired shape. Registration marks are 
used to align the printing and cutting positions for "Print & Cut".

1. Create Registration Marks
First of all, use the following procedure to create registration marks.

(1) Select "Craft ROBO" → "Create Registration Marks" from Illustrator's [File] menu.

(2) In the window displayed, select the Design Orientation. Next, click the [Create] 
button to create registration marks based on the artboard.

(3) Check that all the registration marks created are located within the printable area 
of the printer you will be using. The printable area is the area represented by a 
gray frame on the Illustrator document. If the frame is not displayed, select "Show 
Page Tiling" from Illustrator's [View] menu. If the registration marks are located 
outside the printable area, select "Create Registration Marks" again and then 
increase the values displayed for a, b, c, and d in the window until the registration 
marks are created within the printable area.

2. Print
Perform design and layout within the area bounded by the registration marks, and then 
print out the image, including the registration marks, on your printer. Make sure that 

nothing is printed in the areas around the registration mark guides.

3. Cut
(1) Select "Craft ROBO" → "Settings" from Illustrator's [File] menu.

(2) In the [Craft ROBO] window displayed, specify the Line Type for each Line Color 
or Layer Name in the list displayed for "Output Selection" as a Cut Line, a Folding 
Line, or Not Output.

(3) Load the sheet for cutting in the Craft ROBO, and then set the Craft ROBO's 
standby switch to the ON position. For the output orientation, please refer to the 
drawing of the Craft ROBO displayed at the top left of the [Craft ROBO] window.

(4) Click the [Craft ROBO...] button in the [Craft ROBO] window to run the Craft 
ROBO Controller.

(5) Move the pen (cutter) within the registration mark's readable range. The readable 
range is the green section in the drawing of the Craft ROBO displayed in the [Craft 
ROBO Controller] window.

(6) Click the [Read Registration Marks] button in the Craft ROBO Controller to read 
the registration marks.

(7) When the registration marks have been read, click the [Cut...] button.

Other Operations

1. To cut text
Only text that can be converted to outlines in Illustrator can be cut using Cutting 
Master ROBO, and only the outlines are cut. Select the text to be cut in the Illustrator 
document, and use "Create Outlines" in Illustrator's [Type] menu. The outlines created 
can be cut in the same way as other objects.

Note: The document will be changed after this procedure. Please be aware of this when 
saving the document.

2. To cut outlines with thick lines
Outlines with thick lines can be created using the following procedure. (Save the 
document first.)

(1) In Illustrator, select the line to be output from the outline.

(2) In the Illustrator [Color] window, set "Fill" to "/ " (None).

(3) Select "Object" → "Path" → "Path Outline" from the Illustrator menu. The outline 
will be created with thick lines. The outline created can be cut in the same way as 
other objects.

Note: The document will be changed after this procedure. Please be aware of this when 
saving the document.
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3. To output outlines of overlapping objects
Overlapping objects can be combined using the following procedure. (Save the 
document first.)

(1) Select all the objects to be identified as overlapping. 

(2) Select "Unite" in "Combine" in the Illustrator [Pathfinder] window. The overlapping 
objects are combined as a single object. The combined outline can be cut in the 
same way as other objects.

Note: The document will be changed after this procedure. Please be aware of this when 
saving the document.

4 Function Details

4.1 Craft ROBO Window
This window is displayed by selecting "Craft ROBO" → "Settings" from Illustrator's [File] 
menu.

Design Orientation
............Specifies the orientation of the design as Landscape or Portrait. When 

registration marks are used, the design orientation is set automatically.

Preview window
............The valid cutting area or the registration marks are displayed as black 

lines. The cut lines or folding lines are displayed using the respective 
colors assigned to them in the Folding Line Type window. 

Points to Note

* Output Position 
If registration marks are not used, the lower left point of the entire image output by 
this plug-in is output so that it corresponds to the origin point set by the Craft ROBO 
Controller. Its position with respect to the artboard is ignored. The origin point is set 
by using the Craft ROBO Controller's [Pen Position] buttons to move the cutter to the 
desired position, and then clicking the [Set Origin] button.

* Valid Cutting Area 
If registration marks are not used, the valid cutting area is displayed as a black frame. The 
valid cutting area is the size of the artboard area minus the Craft ROBO's output margins (if 
the artboard is smaller than A4 size, the display is shown as including the carrier sheet). 
The image displayed within the valid cutting area in the Preview window is cut on the 
Craft ROBO.
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Output Selection
............Specifies the method of differentiating lines in the Illustrator document 

when assigning cut lines, folding lines, etc. You can choose either 
"Select by Layer" or "Select by Color". According to the choice made, 
the layers or the line colors used in the design in the current Illustrator 
document are displayed in the list.

Change. ...........Click this button to display a window for changing the line type 
assigned to the layer name or line color selected from the list. The 
line type can be specified as Cut Line, Folding Line 1, Folding Line 
2, Other, or Not Output. Double-clicking on the list also displays this 
window.

Folding line type
............A folding line is output as a series of cut line segments and uncut line 

segments. Click this button to display a window for specifying the 
folding line type.

About... ...........Displays the version number and copyright information for the plug-in.

Craft ROBO... .Runs the Craft ROBO Controller. The Controller can be used to make 
the final settings for the Craft ROBO, and to perform cutting.

Cancel .............Discards all the settings made and exits the [Craft ROBO] window.

OK ...................Saves all the settings made and exits the [Craft ROBO] window.

4.2 Change The Line Type Window
This window is displayed by clicking the [Change] button in the [Craft ROBO] window. 
Cut lines, folding lines, etc. can be selected and enabled for the layers and line colors 
selected in the list in the [Craft ROBO] window.

You can select "Cut Line", "Folding Line" (3 types), or "Not Output". For a folding line, 
settings such as the Name and Type settings can be made in the [Folding Line Type] 
window.

4.3 Folding Line Type Window
This window is displayed by clicking the [Folding line type] button in the [Craft ROBO] 
window. Three types of folding lines can be specified.

Name............... The name of each of the folding lines can be changed. Specify a name 
using from 1 to 27 alphanumeric characters. Any name specified here 
is displayed in the [Change The Line Type] window.

Type.................Select from "Dashed Line", "Dotted/Dashed Line", and "Dbl-Dot/
Dashed Line".

a, b, c............... These specify the designated length of the elements "a", "b", and "c" 
for "Dashed Line", "Dotted/Dashed Line", and "Dbl-Dot/Dashed Line" 
respectively. "a", "b", and "c" are shown in the diagram in the upper 
part of this window.

Unit .................. This is the unit used for specifying the numerical values for "a", "b", 
and "c". Either "mm" or "inch" can be selected.
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4.4 Registration Marks Window
This window is displayed by selecting "Craft ROBO" → "Create Registration Marks" 
from Illustrator's [File] menu. Registration marks are the marks used to align the 
cutting positions on the Craft ROBO with the printed output of a printer. When the 
[Create] button in this window is clicked, registration marks are created based on the 
area bounded by a solid line (the artboard) in the Illustrator document. The registration 
marks are created in a new layer.

Design Orientation
............Specifies the orientation of the design as Landscape or Portrait.

a, b, c, d...........Using the artboard as a basis, these values specify the extent to which 
the registration marks are created inwards from the edges.

Unit .................. This is the unit used for specifying the numerical values for "a", "b", "c" 
and "d". Either "mm" or "inch" can be selected.

Create..............Creates registration marks within the artboard according to the 
settings made. Please note that even if a large artboard is used, the 
positions where the registration marks can be created will be limited 
by the reading range of the Craft ROBO.

5 Error Messages
No output objects found. 
 • No vector data exists in the document, or text has not been outlined. 

e If there is text in the document, convert it into outline format.

 • In the [Craft ROBO] window, "Not Output" has been assigned to all the layers or all 
the colors.

e Assign "Cut Line " or one of the three types of "Folding Line" to the layers or colors 
to be output.

Specified printer driver not found. 
 • The Craft ROBO has not been set up correctly. 

e This plug-in outputs via the Craft ROBO driver (OPS653). The Craft ROBO driver is 
installed when the Craft ROBO is set up. For the setup instructions, please refer to 
the Quick Start Instruction Sheet provided with the Craft ROBO.
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